mdTranslator

Installation

in Rails

With a Rails implementation supported by Ruby 2.1 or higher installed add the following line to your Rails 'Gemfile'.

# Alaska Data Integration metadata translator
gem 'adiwg-mdtranslator', '~> 1.0'

From the command line update the Rails gem bundle.

$ bundle update

The adiwg-mdtranslator gem and its dependent Ruby gems will install. Remember to restart the Rails server for the need gems to be recognized by the server.