mdTranslator

installation

RubyGem dependencies

mdTranslator has the following dependent RubyGems:

  • "json", "~> 1.8"
  • "builder", "~> 3.2"
  • "thor", "~> 0.19"
  • "uuidtools", "~> 2.1"
  • "json-schema", "~> 2.4.0", "< 2.5.0"
  • "adiwg-mdjson_schemas", "~> 1.0.0"

These will automatically install with the adiwg-mdtranslator gem if they are not already installed.